Houston, we have a problem!

Tuesday 3 September 2019

After a good nights sleep and a hot shower we packed the van and prepared to drive south to Svolvaer on the Lofoten Islands but on starting the engine a warning light appeared on the dashboard saying “AdBlue system malfunction “ then “AdBlue says no engine start in 499 miles”.  That sounded serious so I looked it up on the internet and read that it was a known error and driving for 20 to 30 minutes usually resulted in the warning disappearing. So we set off for Svolvaer. 

On reaching Svolvaer an hour later, the warning was still there and so we called into a Ford dealership there and asked them if they could help.  

They said that their technician was on holiday but they would get him to ring us as soon as they could. It would be this evening or tomorrow morning. 

This looks expensive.

So off we went and had a look around this quite sizeable town. It is quite an attractive place with a a really busy marina and lots of shops. Fiona said she really fancied a pizza so that’s exactly what we did. We enjoyed a huge delicious pizza in a small restaurant that was not too expensive (by Norwegian standards – £40)

We then headed back to the van and drove a few kilometres north to a secluded parking area just off the E10 where we parked up for the night and hopefully to hear from the garage techie. 

Normal Norwegian weather!

2 thoughts on “Houston, we have a problem!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s